WordPress.org

Forums

Install.php Help (10 posts)

  1. treycopeland
    Member
    Posted 10 years ago #

    I try running install.php but i get all this chinese jibberish language. Any ideas on why?

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Either you don't have php supported on the server, or the files have been uploaded as Binary - they need to go up as ASCII

  3. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Nope - chmod at this point matters not........link ?
    Might be easier to dx when seen ?

  4. treycopeland
    Member
    Posted 10 years ago #

    done.

  5. treycopeland
    Member
    Posted 10 years ago #

    what do you mean by that beel?

  6. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Something has gone strangely wrong with either the unzipping of the file or the uploading.
    I could see your database connection details - hence my telling you to delete that file - I hope you have.
    It's only a small risk, but if you can, change the database password.
    What did you use to edit the wp-config.php file ?

  7. treycopeland
    Member
    Posted 10 years ago #

    i used wordpad. first i downloaded the *zip file on windows and edited everything, but my site is on a linux server. think i should download the *gz file and unzip it and edit it with linux?

  8. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Good idea there Beel :)
    Trey - I have no idea because I downloaded the zip,and it's hosted on Lunix, but something went wrong...what ftp client ?

  9. Beel
    Member
    Posted 10 years ago #

    Now change your name link to point to your blog - makes life easier for us when you post another question ;-)

  10. Mark (podz)
    Support Maven
    Posted 10 years ago #

    I'm a Windows guy, and that sounds very geeky :)
    Good result though !

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.