WordPress.org

Support

Support » Plugins and Hacks » Duplicator » [Resolved] Install.php fails, root directory fails

[Resolved] Install.php fails, root directory fails

  • Hi. having downloaded the created packages from the live site, pressing frontpage fails to open, system requirements fails: Root directory fail.
    averything passes. Tried a couple of times, same result
    Task is to copy my live site down to local using instantwp, due to riskmitigating since I make too many mistakes as newbiew editing live…
    Any help apreciated, though it has to be quite precise, since Im not a developer, thanks in advance /pr

    http://wordpress.org/extend/plugins/duplicator/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Cory Lamle

    @corylamleorg

    Hey PR_Aero,

    Here is a helpful section on the FAQs page:
    -> Browse To: http://lifeinthegrid.com/duplicator-faq/
    -> Find Section: “3. Troubleshoot”
    -> See Area/Question: “Permission Issues”

    Hope that helps!

    Hi, thanks for the response, didnt help me though, most likely lack of skills. the excact error I receive is in this screendump http://imm.io/Wosv. I have asked host one.com as well, but the issue is on local pc, out of scope. The site is stillhoff.com, the duplicator performs the packages, but I have to ftp them to my local wordpress folder maually.

    What am I missing, any idea?
    br
    peter

    The installation guides also looks a little different, when entering the install.php from frontpage this is how mine looks, in this screendump http://imm.io/WoyA. After postin above I tried all over once again step by step, plus I tried to unzip maually as well, which I was not allowed due to a restricted file. I have set windows w7 secutiy to lowest level, I´m administator of the computer…
    According one.com, they cannot set basedir to off if this is required?
    Really hope for help as been strugling all week about to give up.
    regards
    peter

    Plugin Author Cory Lamle

    @corylamleorg

    Hey PR_Aero,

    The second image link doesn’t seem to be showing up… You might double check with with Instant WP forum and see how to configure the directory to be writable by PHP. Be sure to double check the read-only attribute on the folder as well…

    Plugin Author Cory Lamle

    @corylamleorg

    Any luck on this issue?

    Hi, its solved, today – but to be honest I think only change in the attempts is that I

      reduced security level in win 7 to lowest setting…

    but anyhow, its no on my pc, its installed, and I can try to fiddle with childtheme setup, localization and similar before upgrading my theme to a newer version without messing up the lice site.
    Thanks for your support and effort, please mark it solved, thanks.
    BR
    Peter

    Hi PR_Aero, may I ask which exact security settings you lowered? I’m using Windows Vista and I’m having the same problems like you. have been cracking my brains all night to get this Instant WP tool installed. Creating a test environment of WP seems difficult after all… Thnx!

    Hi DoubleD75. In Wista, I “think” its the same, its easy to try out, see below.
    BTW, you should get out of that vista…, just did a std. upgrade tp win7 on another pc from Vista to WIN7, no issues.
    Also, mine was an elegant themes, running http://www.stillhoff.com

    Below is sequence in win7.
    1: In controlpanel, chose “security & settings”
    2: Choose user acount control setting
    3: Change setting to lowest security level, “never notify”
    4: Perform restart as these changes require this
    5: Try install again (worked for mee.

    I made a screendump of the actual win7 screens on the following link security level instantwp install
    Regards
    Peter

    Hi Admin.
    Please mark this as solved, just performed duplicator of the elgant theme again.
    Thanks
    / Peter

    Plugin Author Cory Lamle

    @corylamleorg

    Its marked as resolved which should be the same as solved…

    Cheers!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Install.php fails, root directory fails’ is closed to new replies.
Skip to toolbar