Support » Plugins and Hacks » WP Facebook Open Graph protocol » Installing wp-facebook-open-graph-protocol

Viewing 9 replies - 1 through 9 (of 9 total)
  • I’m running WP 3.4 with Constructor-theme, the site is:
    http://www.sculpture-bourgogne.com.
    By the admin-overlay of the site-view I access only the ‘Themes’-page, within the dashboard, but all other links will give blank pages.

    Deleting the Plugin via FTP restores full access to the dashboard!

    Plugin Author Chuck Reynolds

    (@ryno267)


    We’d need to see error logs there’s no way I can diagnose this. All i know is nobody else has an issue. Could be a function in your theme or some other plugin… no clue.

    You have found the log-files of this day!!

    I just wanted to link the site with a newly created facebook page.

    Hope this helps!

    Plugin Author Chuck Reynolds

    (@ryno267)


    those are access logs not error logs.

    No error-logs to be found in mywebspace?
    Are there some in the WP-folders?

    Plugin Author Chuck Reynolds

    (@ryno267)


    would depend on your host but they’re just called “error.log”. Typically in root or could be in wp-content maaaybe? idk.

    I’m just interested in seeing if it said what the problem was.. never heard of anybody have this issue out of the thousands that use it so.. *shrug*

    In the ‘wp-admin/maint’-folder I found a repair.php
    It’s surely from the WP-Update, I did this day …

    I also think, that this issue is strange – but for myself, I also know, that I’m a kind of ‘ignorant’ power user … 😉

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Installing wp-facebook-open-graph-protocol’ is closed to new replies.