WordPress.org

Support

Support » Installation » installing WP 2 on win XP

installing WP 2 on win XP

  • How can I install PHP 4.2 and MySQL 3.23.23 on Windows XP? I couldnt do it with phptriad 2.2.1 because the PHP is 4.1.1

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘installing WP 2 on win XP’ is closed to new replies.