Support » Installing WordPress » Installing WordPress with Ionos Domain Provider

  • Resolved loganpevans23

    (@loganpevans23)


    Hello, I was in the process of setting up my wordpress site. I decided to use 1 & 1 Ionos as my domain provider. I was in the set up process where I select a free theme for wordpress. I chose the theme “Kale”. After I chose the theme, I was prompted to log into wordpress to edit my site. However, each time I try to go to my site I get a long error code containing the following:

    Fatal error: Uncaught ValueError: Missing format specifier at end of string in /homepages/31/d911798950/htdocs/clickandbuilds/UnseenSuccess/wp-content/themes/kale/welcome-page/class.welcomepage.php:117 Stack trace: #0 /homepages/31/d911798950/htdocs/clickandbuilds/UnseenSuccess/wp-content/themes/kale/welcome-page/class.welcomepage.php(117): sprintf('About %', 'Kale') #1 /homepages/31/d911798950/htdocs/clickandbuilds/UnseenSuccess/wp-content/themes/kale/welcome-page/class.welcomepage.php(88): Kale_Welcome_Page->setup_config() #2 /homepages/31/d911798950/htdocs/clickandbuilds/UnseenSuccess/wp-content/themes/kale/welcome-page/welcome-page.php(227): Kale_Welcome_Page::init(Array) #3 /homepages/31/d911798950/htdocs/clickandbuilds/UnseenSuccess/wp-content/themes/kale/functions.php(259): require('/homepages/31/d...') #4 /homepages/31/d911798950/htdocs/clickandbuilds/UnseenSuccess/wp-settings.php(566): include('/homepages/31/d...') #5 /homepages/31/d911798950/htdocs/clickandbuilds/UnseenSuccess/wp-config.php(103): require_once('/homepages/31/d...') #6 /homepages/31/d911798950/htdocs/clickandbuilds/UnseenSuccess/wp-load.php(50): require_once('/homepages/31/d...') #7 /homepages/31/d911798950/htdocs/clickandbuilds/UnseenSuccess/wp-blog-header.php(13): require_once('/homepages/31/d...') #8 /homepages/31/d911798950/htdocs/clickandbuilds/UnseenSuccess/index.php(17): require('/homepages/31/d...') #9 {main} thrown in /homepages/31/d911798950/htdocs/clickandbuilds/UnseenSuccess/wp-content/themes/kale/welcome-page/class.welcomepage.php on line 117

    If there is anything that I can do to fix this please let me know! Thank you so much! As a side note, I work 9 – 5 EST so I won’t be able to respond for a while. Thanks again, take care.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Rep

    It would seem that Kale was not installed properly. Via S/FTP or the file manager in your hosting control panel, delete wp-content/themes/kale, then login and install anoother theme.

    Thread Starter loganpevans23

    (@loganpevans23)

    Alright thank you! I was able to reset the data from my domain. I’m trying to start the setup process again. I appreaciate your help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Installing WordPress with Ionos Domain Provider’ is closed to new replies.