Support » Installing WordPress » Installing wordpress via cpanel

  • Hello,

    I have been having trouble with this for couple of days now; I was trying to change my website URL when something went wrong with the plugin I was using and locked me out of my WP website altogether. Since then I have tried to just start over and re-install wordpress via cpanel and running into some trouble there too.

    I keep coming across this error

    ! The selected version 5.9.2 is not compatible with the selected install location.
    
    Requirements:
    php-mbstring 1- (detected: OFF)
    php-dom 1- (detected: OFF)
    php-json 1- (detected: OFF)

    I have went into the PHP software and can confirm the above are all on .. i have tried switching them off to see if that would work but it just overrides it to comeback on itself.

    Hope this explanation makes sense.
    Many Thanks,

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Dion

    (@diondesigns)

    This is an issue with either cPanel or your hosting plan. I suggest that you contact your hosting company and have them fix the problem for you.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.