Support » Plugin: Sidebar Per User Role » Installing the plugin makes any page inside wp-admin inaccessible

  • Resolved khaledta

    (@khaledta)


    Whenever I attempt to access any page within wp-admin, I get the following error.

    Warning: require_once(/home/content/28/10707228/html/wp-content/plugins/sidebar-per-user-role/inc/Sidebar_Panel_class.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/28/10707228/html/wp-content/plugins/sidebar-per-user-role/sidebar-per-user-role.php on line 111

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/content/28/10707228/html/wp-content/plugins/sidebar-per-user-role/inc/Sidebar_Panel_class.php’ (include_path=’.:/usr/local/php5_3/lib/php’) in /home/content/28/10707228/html/wp-content/plugins/sidebar-per-user-role/sidebar-per-user-role.php on line 111

    I’m assuming I’d need to uninstall the plugin, any instructions how to do that manually would be great, since I no longer have access to the wordpress Dashboard. Thank you!

    http://wordpress.org/extend/plugins/sidebar-per-user-role/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Installing the plugin makes any page inside wp-admin inaccessible’ is closed to new replies.