Support » Plugin: AMP » Installing the jetpack plugin causes an AMP error.

  • Resolved boozesounds

    (@boozesounds)


    Before installing Jetpack, there were no AMP errors.
    But when I install JETPACK, I get an error.
    So I turned off all settings of JETPACK, but an error occurs.
    In conclusion, the error disappears only when the JETPACK plugin is disabled.
    please solve

    The link is my site with all AMP settings.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Milind More

    (@milindmore22)

    Hello @boozesounds

    Thank you for contacting us, Jetpack is AMP compatible, it might be conflicting with some 3rd party plugin, can you please send AMP Support UUID so we can further investigate the error.

    Goto AMP->Support and click Send Details it will generate a UUID copy that ID here

    Plugin Author Weston Ruter

    (@westonruter)

    (Note: I’ve noticed that recent releases of Jetpack have introduced some AMP compatibility issues which cause validation errors occur.)

    Plugin Support Milind More

    (@milindmore22)

    @boozesounds
    As we didn’t receive a response I’ll mark this as resolved. Feel free to open a new support topic if you require any further assistance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.