Support » Plugin: Really Simple Share » Installing the buttons leaves a large amount of space below

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi Craig,
    the issue could be caused by an incorrect iframe default height in your WP theme or in your browser defaults. If so, this should be resolved upgrading to the new 2.6 plugin release, out today. Give it a try. Otherwhise, tell us your website url to better check on the issue.

    2.6 update fixed the issue! Thank you!!

    Hi again,

    It fixed it but it does display a weird behavior in the post formatting when it first loads. Please take a look at this link and see if you see the contents being compressed into a vertical column prior to full loading …

    Thank you!!

    I cleared my blog caching and it has seemed to correct the formatting issue:) Thanks again!

    Nope, I stand corrected:( If you could please take a look at that link, or any of them, and please comment it would be appreciated!

    Thank you!

    P.S. – I tried some of the advance options but did not try … “load scripts at bottom of body”

    “Checking it should increase the page loading speed. Warning: this requires the theme to have the wp_footer() hook in the appropriate place; if unsure, leave it unchecked”

    because I an not sure of whether or not I have the hook and when I see “warning” .. I am afraid I might break something. Will it hurt anything to try?

    Hi Craig,
    you can safely try the “load scripts at bottom of body” option: at worst the share buttons disappear (the rest of the site is not affected), at best the site loads faster.

    Hi! Thanks for the response! I was hoping that with recent updates to WordPress it might correct itself but I;m afraid that even after loading it to the bottom, it still exhibits this behavior for me. Oh well … I really like the look and will check back from time to time to see if anything might change (you update the plugin or WordPress updates their version).

    Thanks again!

    I had this issue on my site tonight too –

    It was actually the theme causing the issue. My CSS file had a minimum height set for iframes. Open your CSS file in the Appearance Editor and search for iframe. Mine had a minimum height of 250px.

    Obviously, this created a huge space. I changed that to 20px and then everything was perfect.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Installing the buttons leaves a large amount of space below’ is closed to new replies.