Support » Plugins and Hacks » [Resolved] Installing problem?

[Resolved] Installing problem?

  • Just found this which looks great. Downloaded as a plugin and activated but when I put URL in a post it does not embed. On installation info I found

    As such, the installation is pretty standard:

    Upload iframely.php to the /wp-content/plugins/ directory
    Upload /js/iframely.js jQuery plugin to javascript directory
    Activate the plugin through the ‘Plugins’ menu in WordPress

    No other configuration of the plugin is required. You are good to go.

    Are the uploads something other than/in addition to simple installation of the plug-in? If so, how do I do them? If not, any idea why URLs don’t produce embed I hoped for?




Viewing 1 replies (of 1 total)
  • Plugin Author Ivan Paramonau


    You’re right. The install instruction is a little off.
    The installation should be in a standard way – upload the whole thing to /wp-content/plugins/iframely/. Both iframely.phpand js/iframely.js should be inside this folder.

    We’ll update the instructions when we need to update the plugin due to complicate version control at WordPress.org.

    But if you did it right already – can you give the URL you try to embed? Perhaps, we just don’t recognize it correctly. You can verify a URL at http://iframely.com/debug. If the embeds are shown there, they should appear in blog posts too (after saving or editing of a blog post).

    Also, URL should be placed on its own line in a post. This is the standard WP embeds behaviour.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Installing problem?’ is closed to new replies.