WordPress.org

Support

Support » Plugins and Hacks » MobileChief - Mobile Site Builder » [Resolved] Installing plugin caused "500 server error"

[Resolved] Installing plugin caused "500 server error"

  • I installed your plugin via the plugin manager in WordPress. Upon activation, I went to the page setup section of the plugin. I clicked on “Edit” for the default “Home” page. I received a 404 error. Subsequently, upon trying to re-access wp-admin, my site was 500.

    Please, is there any way you can help?

    My most recent viable backup is from 8/29/2012 and I’d prefer to not need to recover.

    http://wordpress.org/extend/plugins/mobilechief-mobile-site-creator/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I installed your plugin a few moments ago and now my site is down! I have also gotten both types of errors 404 and now 500. I can’t seem to get it back. If I delete the plugin folder from the server will this bring my site back up? This is frustrating!

    Plugin Author mountaininja

    @mountaininja

    Thanks for the feedback. First I would check the minimum requirements.

    Minimum Requirements
    WordPress 3.5
    PHP version 5.3 or greater
    MySQL version 5.5 or greater

    if all of those check out then we have a problem. I try hard to break the plugin when I develop so your input is helpful. If you have any more useful information I would appreciate it.

    For my site, I found that MobileChief changed my .htaccess rules which conflicted with W3TotalCache. I had to wipe out .htaccess and rebuild from scratch to make my site function again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Installing plugin caused "500 server error"’ is closed to new replies.
Skip to toolbar