Support » Localhost Installs » Installing on an older mac

  • Hello!

    I would like to attempt to make a website on wordpress, but cant seem to open the program on my mac. I downloaded MAMP, but was told by the program that my system was too old to run it! (my mac is almost 4 years old).

    Is there anything I can do to use this program?

    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • I don’t use Mac, but I’ve ran WAMP (the same program for Windows) on ancient machine with no problem. What exactly does the message say?

    What version of OS X are you running?

    MAMP 2.0.5 (The latest) requires at least Snow Leopard 10.6.6
    MAMP 1.9.6.1 requires Mac OS X Tiger, 10.4. It sounds like this is the one you might need.

    If you don’t have at least Tiger, I dunno of any software that will work on older versions of OS X.

    Install MacPorts, use your own Apache/PHP/MySQL with it. Do you have Intel -based or PowerPC Mac? What is your OS version?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Installing on an older mac’ is closed to new replies.