Support » Themes and Templates » Installing new theme now HTTP error 500!

  • Hi, I was changing the theme of my website, intalled a new one, clicked activate and everything jammed. Now getting http 500 error whenever I try to look at the website or login to wp-admin. aaagh! Please please help as soon as you’re able! Thank you so much!
    Site is lymmhigh.org.uk
    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Max

    (@clementsm)

    The theme has an error in it, or is missing some files. If you want your site back up quickly, login via FTP, and delete the theme from wp-content/themes/themename/ where themename is the name of the theme that you activated.

    I’m very sorry it don’t know how to log in via http://FTP... Can you advise me where to go please? Thanks

    D M

    (@eloquentbohemian)

    FTP is the way to upload/download files to the server your site is hosted on. See Uploading WordPress to a remote host and Filezilla.

    Or if you’re hosting with a service that provided the install with an easy one-click, you might need to try your control panel for the hosting account. Look for web files, or directory or something along those lines where you can gain access to your WordPress install through the web browser.

    Then you’ll want to find the folder wp-content Open that one and look for the folder named after that snazzy new theme you installed 😉

    You don’t have to delete the theme, but just change the name of the folder and WordPress “should” revert back to its default theme.

    Hope that helps.

    Cheers! :)

    I had the same problem, and it looks like it was problem with transfer mode in FileZilla. You have to set the file trasfer to Binary. More details here http://stackoverflow.com/questions/554960/how-can-i-stop-filezilla-changing-my-linebreaks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Installing new theme now HTTP error 500!’ is closed to new replies.