Support » Plugin: User Spam Remover » installing caused a fatal error

  • I would love to use this plugin, but when I installed on wordpress version 4.2.2 it it triggered a fatal error and would not install. <sad face>

  • The topic ‘installing caused a fatal error’ is closed to new replies.