WordPress.org

Ready to get started?Download WordPress

Forums

WP Symposium
[resolved] Installing a new language (6 posts)

  1. cedrix
    Member
    Posted 10 months ago #

    Hello,

    I just installed the french translation. I put wp-symposium.-fr_FR.mo in a new directory wp-symposium/languages.
    Now when I try to access to the forum, I got the following error:
    «Désolé, mais vous n'êtes pas autorisé à consulter le forum» which means
    «Sorry, but you are not allowed to view the forum.». I get that weather I am loged as admin or not.
    Someone know what this mean and how to fixe this? Here is the link to wy website:
    http://icingersport.byethost7.com/?page_id=46

    Regards,

    Cédric

    https://wordpress.org/plugins/wp-symposium/

  2. robertd62
    Member
    Posted 10 months ago #

    it goes in wp-content/plugin right there not further is where you put your file

  3. cedrix
    Member
    Posted 10 months ago #

    Well if I put the .mo file there, I get the same issue. If I remove the .mo file it is working again.

  4. robertd62
    Member
    Posted 10 months ago #

    that is where it belongs but it appears that you have something in the file incorrect. something left open or something not closed as an example..

  5. cedrix
    Member
    Posted 10 months ago #

    Ok I see, but I am not the developer of the translation. I found it on the official website:
    https://crowdin.net/project/symposium/fr
    I will post a message here: http://www.wpsymposium.com/discuss/, I think it's more appropriate.

  6. simon.goodchild
    Member
    Plugin Author

    Posted 9 months ago #

    Thanks cedrix.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.