[resolved] Installer.php: Unexpected T_STRING on line 92 (string escaping) (3 posts)

  1. docmars
    Posted 2 years ago #

    Hey there,

    I recently tried to deploy my Duplicator installation on my client's server and was unable to because it didn't escape the blog title string (line 92 in the installer).

    My site's title had a single quote ' in it. Escaping it solved the issue.

    Just wanted you folks to be aware! Thank you for such an awesome plugin.


  2. Cory Lamle
    Plugin Author

    Posted 2 years ago #

    Hey Docmars!

    Thanks for the feedback! I'll try and get that integrated into the next build...

  3. Cory Lamle
    Plugin Author

    Posted 2 years ago #

    Anyone following this thread, the latest hotfix version has this item fixed. The very latest version can be found by following these instructions:

    -> Browse to http://wordpress.org/extend/plugins/duplicator/developers/
    -> Look for the section "Other Versions"
    -> Click on "Development Version" and download the zip plugin file
    -> Uninstall your current version and install this one

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Duplicator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic