Support » Plugin: Duplicator - WordPress Migration Plugin » Installer Fails After Step 3, Shows Current Time and Date

  • Resolved davidkonicek

    (@davidkonicek)


    I followed the instructions to migrate a site, but when I click Next during Step 3, instead of seeing Step 4, the page simply shows the current date and time. I don’t see any errors anywhere. Any suggestions?

    Thanks,
    Dave

Viewing 4 replies - 1 through 4 (of 4 total)
  • I successfully migrated my website using a different plugin. No need to resolve this for me.

    Plugin Author Cory Lamle

    (@corylamleorg)

    Thanks for the update David, let us know if you need help in the future…

    I am having exactly this problem. Can you solve it for me please, or give me the name of the plugin that worked?

    All-in-One WP Migration is the plugin I used. It needs to be installed on both the source site and destination site. It exported everything from the source site fine, however, I wasn’t able to import the backup file to the destination site. Then they suggested I upload the backup file to the plugins backup folder manually via FTP. At that point, on the destination site, in the WordPress Admin, I went to All-in-One WP Migration Backups and the file was listed there, so I restored that and it worked fine.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Installer Fails After Step 3, Shows Current Time and Date’ is closed to new replies.