Support » Plugin: Duplicator - WordPress Migration Plugin » Installer Download – No Longer Working

  • Resolved imtanuki3

    (@imtanuki3)


    Hi,

    I’ve been using Duplicator Lite for some time and it’s always worked flawlessly…until just recently.

    Config
    WP 5.2.2
    PHP 7.0.33
    Duplicator 1.3.2.0

    Issue
    1-Click Download has always worked and supported both the installer and the zip archive. But recently (I think right after update to 1.3.2.0), I can no longer download.
    – zip archive downloads OK
    – installer.php just seems to go into the ozone.

    Alternatives
    FTP
    – TBH, I can FTP both files, but I’m getting other Duplicator issues on the build side (see separate thread) that makes me think sth else is going on.

    Download Buttons (for each package)
    – when I click on ARCHIVE button, it works.
    – when I click on INSTALLER button, screen navigates to
    https://mysite.com/wp-admin/admin-ajax.php?lang=en?action=DUP_CTRL_Package_getPackageFile&which=0&package_id=11&nonce=d42e538689 and all that’s displayed is a “0”, which suggests the installer download failed….duh.

    Troubleshooting
    I’ve tried everything suggested on your FAQ: https://snapcreek.com/duplicator/docs/faqs-tech/?190902113945#faq-package-200-q, but nothing works.

    Again, I can manually download installer.php, so not the end of the world, but given the build issues, I’m wondering if there is an underlying problem with latest version of Duplicator.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Installer Download – No Longer Working’ is closed to new replies.