Support » Plugins and Hacks » Installed yesterday: work only with bing engine :/

Installed yesterday: work only with bing engine :/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Edit, ive also inserted “google api key” via this way, but still not work :/

    Go to: https://code.google.com/apis/console/

    Log in using your gmail (of Google Apps account if you have one for any of your existing websites)

    Click on Services on Left

    Scroll down and turn Google Translate ON – Agree to terms.

    Back on the main page – Go to API Access
    Under section Simple API Access
    click on “Create new Server key…” button

    Do not enter anything in the text box and click on “Create”

    ATM i enable with bing… just for work… but i see also problem with some menu (eg in forum) and Sitemap.xml (yoast seo) not contain all new url… 😐

    Sorry, but isn’t a great experience for me this plugin :/
    > No nextgen gallery widget; no google engine; some problem in menu, no way to edit widget except manual change (center or other style – and/or to change flag size)…

    Plugin Author Ofer Wald



    Google without a key won’t work unless you have curl installed on your server. Do remember that creating a key will incur payments to Google

    Bing is fine.

    Regarding nextgen, that’s life, I can’t be compatible with everything

    Same regarding yoast, we support the google sitemaps plugin, and not the other one, the developers of that plugin ignored messages on their forum regarding said issue, so what can we do?

    Good luck

    I’ve transposh also in *crasruvuma.altervista.org and with google. Same host, same server, same config, no gkey, and seems to works fine. And i’ve maked a apikey without pay (require pay only if use code in api) 😐

    Nextgen: ok… but is an issue (maybe required attention from nextgen team?!) :/

    Yoast (same as nextgen).

    Thanks for your work. Is a good plugin (used from many time – with a good experience – in a small blog like crasruvuma) but now i’ve found this problem in this new installation and is a bad experience for me.

    Plugin Author Ofer Wald



    The Google Translate API requires pay if you want it to work, afaik. So if you didn’t set any payment option, it just won’t.

    Its weird that one settings works and the other don’t, but I don’t have the tools to debug this from your message. You can contact me directly through transposh.org with access details to your site if you want me to further pursue this.

    Regarding Yoast, yes, bug them, they might budge 🙂

    Sorry for the bad experience, I will refer you to the last line of the movie “some like it hot”


    > “the last line of the movie some like it hot” < – wow, a very professional reply -.-‘
    … Sorry for this topic!
    Kind regards,


    Plugin Author Ofer Wald


    Why sorry for the topic?

    That line was a reference to me, not you.

    Get the same problem: google button doesn’t work with wp 3.5.1.
    In fact, it doesn’t work since 2 or 3 wp releases.
    Works on certain sites, not on others… strange…

    Plugin Author Ofer Wald


    Make sure Curl is installed, look for any errors on the logs

    Yes Curl is enabled.

    Plugin Author Ofer Wald


    Please contact us via the contact form on Transposh.org

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Installed yesterday: work only with bing engine :/’ is closed to new replies.