WordPress.org

Support

Support » How-To and Troubleshooting » Installed WordPress won't show any themes

Installed WordPress won't show any themes

  • sraquel@iovmedia.com

    @sraqueliovmediacom

    My website http://www.iovmedia.com was recently switched from godaddy to my own hosted server. I installed it correctly, but had some issues, so I reinstalled it a couple of times. The last time I installed it, I went back to the home page and it showed me all of my content, but there was not theme showing at all.

    I attempted to revert to the core theme, but to no luck. I then reinstalled just a brand new wordpress theme against a new database and the same thing has happened.

    The only main change I did was accidentally changed some CHMOD permissions, but I then reinstalled over it. (Maybe the settings are still the same?)

    Does anyone have any thoughts on what I may have done to create this and how to re-establish my website back to normal?

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • pdxchambers

    @pdxchambers

    The only main change I did was accidentally changed some CHMOD permissions, but I then reinstalled over it. (Maybe the settings are still the same?)

    I’d bet dollars to doughnuts this is your issue. Make sure the contents of your theme folder have the proper permissions… it could be that the root folder of your WP install is fine but the actual theme files have the wrong permissions set.

    sraquel@iovmedia.com

    @sraqueliovmediacom

    Thanks pdxchambers. I’ll have my server guy help me reset the CMOD permission to factory and reinstall at that point. If you have any other thoughts, I’d appreciate it.

    pdxchambers

    @pdxchambers

    No need to reinstall (assuming this is the issue) you just need to set the permissions so everyone can read and execute the contents of the directory… if you run the command ls -l while in the theme directory all the files should show rwxr-xr-x for their permissions.

    sraquel@iovmedia.com

    @sraqueliovmediacom

    Hey, I set permissions using Filezilla, not by using the c/prompt. Any suggestions on how to do this or what I can google to do it cause I’m still having problems….thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Installed WordPress won't show any themes’ is closed to new replies.
Skip to toolbar