WordPress.org

Support

Support » Installation » [Resolved] Installed WordPress via Simple Scripts and cannot post

[Resolved] Installed WordPress via Simple Scripts and cannot post

  • Hi,

    I recently installed WordPress via Simple Scripts, and when I try to add a new post to my blog the usual “post” button says “submit for review”. When I hit submit for review I get an error message saying that I am not allowed to edit this post.

    I can access most other things, like I am able to change the theme, install plugins etc. I’m the only user on the account and I’m sure that I’m the administrator.

    Is there anything that I did wrong with the install or is something wrong with my account?

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    My guess is that it’s a faulty install. Try un-installing WordPress, emptying the database and then re-installing WordPress manually.

    Nice! I uninstalled and emptied the database, then re-installed wordpress again. Everything is good now, I can post and add pages properly.

    Thank you again esmi!

    esmi

    @esmi

    Forum Moderator

    No problem. I never really trust 1-click installers. 🙂

    Oh no, it has happened again!

    I have figured out that the problem is being caused when I import my old wordpress.com blog to my hosted wordpress blog. I suspect it is changing the authorization for posting as it is detecting my old posts as a different user – and it changes the ‘submit button’ to the ‘submit for review button’ after I have completed the import.

    Is there any way of overcoming this problem?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Installed WordPress via Simple Scripts and cannot post’ is closed to new replies.