Support » Fixing WordPress » installed without ‘www’

  • my site was installed without ‘www’ in url. I’ve installed all three of the following at different times.. ‘Nice Related Posts’, ‘Related-Posts’ and ‘Related’ Plugins, all of which have installed successfully but do not show any related posts when the 3 posts there are the same topic.
    I had a problem on the site between the ‘www’ version and without ‘www’ which was causing Live Calendar to not work so I’ve taken that off and have no idea if the 2 url’s are somehow related to why these plugins aren’t listing the related posts.
    I read the sticky on BUMPING and saw the IRC link but alas, I don’t know how to use that either but I’ll look into that again now. I’ve posted this problem in plugins but got no responses. This blog is for a CLIENT of mine who needs Related-Posts to function. I’ve also tried posting on the various plugins’ home pages without success.
    1) do you think the www is the issue?
    2) if not, what am I doing wrong?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The same thing happened to me. Just click on Options and then change the URL in the box that says “Blog address”. You’ll notice that the default for the WordPress address as well as the Blog address is your site without the www so just add it and then click on “Update Options”. To test click on “View Site” and you’ll notice that the URL in the address bar now displays the www.

    Thanks sapphirebluemica for that simple solution that so eluded me!
    I wish I could say that that made the Nice-Related-Posts work but it did not.
    Still hoping that I can get assistance with another kind soul on that one.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘installed without ‘www’’ is closed to new replies.