WordPress.org

Support

Support » Plugins and Hacks » Shortcode Widget » [Resolved] Installed Widget, and Its Messing Up Page Set Up

[Resolved] Installed Widget, and Its Messing Up Page Set Up

  • I’m using an Artisteer template, if that makes any difference.

    I installed the plugin, activated it, dragged the new widget over to the primary widget area, added the two shortcodes I wanted to place there

    [oppso_unit_converter converter=temperature]
    [oppso_unit_converter converter=weight]

    and nothing else, saved it, and checked, and the shortcode completely mucked up all my pages. If I deactivated it and drag it back to the inactive area, my pages look fine, and I tried just having one shortcode in the box, and that didn’t work right either. I’m sure there’s just something extra I have to include to make it work, but I have no idea what it is, and my internet searches looking for the answer haven’t found it yet.

    Anyone know what I need to do to fix this?

    http://wordpress.org/extend/plugins/shortcode-widget/

Viewing 1 replies (of 1 total)
  • Plugin Author Gagan Deep Singh

    @gagan0123

    Volunteer Moderator

    Hi
    Sorry for the delayed reply…..
    I tried the oppso unit converter plugin with the twenty twelve and twenty thirteen theme. I used the shortcode the way you mentioned here and both of these theme did not break. Seems there has been some issue with the theme you are using. If you can provide me with more details I can help you fix that as well.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Installed Widget, and Its Messing Up Page Set Up’ is closed to new replies.
Skip to toolbar