Support » Installing WordPress » Installed very nicely, but….

  • Resolved fonzievision

    (@fonzievision)


    I’ve managed to install WP no problem, but when I login to manage my /wp-admin is odd. It’s all text based. It has no tables, images, nothing… just text.. it’s like the site has been stripped off and all it has is bare essentials — just like a text based version of a site.. Any ideas on what’s happening?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Sounds like the file ‘wp-admin.css’ is not there … try hard reloading by pressing CTRL and F5 together. Otherwise check the folder using ftp.

    fonzievision

    (@fonzievision)

    It’s in there in /wp-admin

    Mark (podz)

    (@podz)

    Support Maven

    What is the filesize ? Is it more than 0 ?

    fonzievision

    (@fonzievision)

    Oddly enough, I reinstalled and it worked. Sorry for the hassle. Thanks for the help anyway.

    Mark (podz)

    (@podz)

    Support Maven

    It’s not hassle – glad it’s sorted 🙂

    wj5

    (@wj5)

    I also have this problem on a hosted solution.

    PHP 4.3.10-10
    Mysql 4.1.11

    I looked at the admin page source that comes back and its root tag is a div! There’s no HTML DTD, <html> or <body> etc. Irk?

    wj5

    (@wj5)

    BTW where would wordpress logs typically go to on a shared PHP hosted box?

    There’s nothing in the directory where our access logs go, and nothing in the wordpress dir that I can see.

    Mark (podz)

    (@podz)

    Support Maven

    Have you carefully checked that all files are actually present and are the right size ?

    wj5

    (@wj5)

    Ah this must be it… wp-admin/admin-header.php has length zero!

    FTP transfer failure obviously 🙁

    I also managed to install WP with a problem. But like the first commentor, when I log into /…/blog/wp-admin all I get is a an index of items, nothng else. Is this the normal look for the admin page(s) or is, as I suspect, a look more similar to a dashboard?

    fonzievision, wj5 and iceflatline > what did you set the wordpress and blog uri to?

    I’m finding that if I set these to a the private IP / local-network resolvable hostname, I can see the admin page ok from any machine on my local network, but appears to be unformatted text for anyone viewing across the wan link. However, if I change the uri to a FQDN, remote viewers can see clearly, but locally I get a themeless site (and if runs slow).

    Seeing a similar post all over these forums and am starting to think it might be as Microsoft would put it, an “undocumented feature” 😉

    To hazard a guess (and tbh, I’m probably not qualified to jump to this conclusion) think wordpress might be making static references rather than relative.

    As I’ve noted in another post, I’ve tried setting these values (and before I say anymore, don’t attempt these unless you know what you are doing cause it will take you ages to figure out how to undo) as blank, as “localhost”, with local and with FQDN urls.

    No glory yet… would love some assistance 🙂

    hulmer, thanks for the reply. I’m simply trying out the wordpress/apache server on a local machine. So to get to wordpress and it’s admin page in this case I use

    http://localhost/blog/wp-admin

    I have not attempted to reach the server from another machine on my LAN, nor from the Internet.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Installed very nicely, but….’ is closed to new replies.