Support » Plugin: WooCommerce Stripe Payment Gateway » Installed version not tested with active version of WooCommerce X.X.X

  • Resolved princealexi

    (@princealexi)


    Any news when testing and validation will begin with the latest versions of WC?

    I don’t mean to sound too crass, but after all, the plugin is written exclusively for,,, WC…

    Results:

    […] not tested with active version of WooCommerce 4.5.2 (Production)
    &&
    […] not tested with active version of WooCommerce 4.6.1 (Test)

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support rossviviano

    (@rossviviano)

    Automattic Happiness Engineer

    Hi there,

    As long as the Stripe plugin is kept up to date, you can usually ignore those “tested up to” messages; they are typically false positives. All they mean is that WooCommerce core has had an update more recently than the plugin in question.
    If you want to test updates, feel free to spin up a staging site and update there, first. If you don’t have a staging site, either reach out to your site’s host for one, or use a plugin called WP Staging to create one.

    Best,

    Ross

    Plugin Support rossviviano

    (@rossviviano)

    Automattic Happiness Engineer

    Hi again,

    We haven’t heard from you in a while, so I’m going to mark this as resolved. Feel free to start a new thread if you have any more questions!

    Best,

    Ross

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.