Support » Plugin: Cashfree for WooCommerce » Installed version not tested with active version of WooCommerce 4.3.1

  • Resolved KoolPal

    (@koolpal)


    Hi,

    Please declare support for Woocommerce to avoid display of this error in Woocommerce -> Status – Active plugins section

    All you need to do is add 2 lines in the header of woocommerce-cashfree.php
    * WC requires at least: 3.0
    * WC tested up to: 4.3

    You should be updating this whenever Woocommerce updates.

    In case you know of some alternative to avoid showing this warning, please do share.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Cashfree

    (@sharroh)

    Hi KoolPal,

    Please do allow us some time to get this checked. We will get back to you on all the issues highlighted by you.

    Thanks
    Cashfree Tech Support

    Plugin Author Cashfree

    (@sharroh)

    Hi,

    We have updated the header. Please check the plugin and let us know if there are any other issues.

    Thanks
    Cashfree Tech Support

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Installed version not tested with active version of WooCommerce 4.3.1’ is closed to new replies.