Support » Plugins » installed related-post and it broke 2.6

  • Resolved kdpem

    (@kdpem)


    I installed related-post pluggin, the data base script worked according to message. Now all past posts links don’t work. I went to the database and found the posts intact but the links seem to have been broken.

    I tried to deactivate the pluggin only the problem still exists. can anyone tell me how to remove the changes to the db, I didn’t do a backup to the data base before activating the pluggin and it has damaged the data base linking somehow.

    one more point, I am using virtual multi blog pluggin this might be the big kicker.

    Kevin

Viewing 1 replies (of 1 total)
  • This is not a related-post problem nor a problem with multi-blog. I re-installed everything and still get the problem as a single install without related post enabled

Viewing 1 replies (of 1 total)
  • The topic ‘installed related-post and it broke 2.6’ is closed to new replies.