Support » Fixing WordPress » “Installed Plugins” page won’t load

  • Resolved TallSam

    (@tallsam)


    Everything seems to work fine in my WordPress Dashboard except the “installed plugins” page. When I click to go to it, Chrome says “This page isn’t working”. I’ve tried other browsers too and also tried removing my recent changes to functions.php. This seems to have started about the same time I updated to the most recent WordPress version, though could be coincidence…

    Suggestions?

    Thanks,
    Sam

Viewing 3 replies - 1 through 3 (of 3 total)
  • It seems some of your installed plugins or theme’s script conflicting with WordPress. For testing please disable the plugins one by one to find out the conflicted script, also switch your theme to any default WP Twenty theme.

    This activity is temporary just to locate the issue.

    Thanks

    I changed to the 2017 wordpress theme, disable a bunch of plugins, and now I can’t get on my dashboard at all…

    I’d like to get my old theme back up ASAP but can’t figure out how to do that from phpMyAdmin as people suggest: there doesn’t seem to be any wp_options…

    Suggestions?

    Thanks,
    Sam

    I’m going back to a backup from this morning. I’ll try trouble shooting again after it’s all restored. It seems changing to the twentyseventeen theme crashed things. Not sure how to trouble shoot this…

    Thanks,
    Sam

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.