Support » Plugin: BulletProof Security » Installed plugin yesterday now all posts pages just go to home page

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author AITpro

    (@aitpro)

    I checked your site and links are currently going to the right places. Did you already figure this out?

    I followed your instructions for deleting the plugin in another post and then reinstalled wordpress and everything working fine now

    I am afraid of reinstalling , your welcome to go into admin panel yourself if you want to see if ii will happen again

    Plugin Author AITpro

    (@aitpro)

    Ok well if you decide to try and install BPS again and the same problem occurs then you would only need to delete the .htaccess file that is created in your website root folder to get your links working again. Or you can put BPS in Default Mode on the Security Modes page.

    The 3 most common causes for this type of problem are:

    The AutoMagic buttons were not clicked before Activating BulletProof Modes.
    The cPanel Broken HotLink Protection Tool problem: http://wordpress.org/support/topic/plugin-bulletproof-security-broken-cpanel-hotlink-tool-404-errors-unable-to-edit-htaccess-files?replies=9
    Using a permalink hack like /%postname%.html

    Thanks for quick reply

    I have just logged on to another site on which I installed the plugin last night. For some reason I can’t access the settings in WP admin, I see a message about missing ht access in wwwroot , I had none of these problems last night

    I am getting too many redirects message also and 500 internal server issue

    I am using an iPad but same problem with the setting was experienced on a pc earlier

    The site is luvdublin.com

    Plugin Author AITpro

    (@aitpro)

    This website is hosted on a Windows IIS Server. .htaccess files do not work on Windows Servers and only work on Apache Linux Servers. Delete the root .htaccess file and delete BPS from this website.

    http://wordpress.org/extend/plugins/bulletproof-security/faq/

    Plugin Author AITpro

    (@aitpro)

    You will also need to delete the .htaccess file in the /wp-admin folder.

    Thanks again

    I have deleted the WP install completely I will start again tomorrow

    Presumably this was also the problem with the other site

    Plugin Author AITpro

    (@aitpro)

    The other site is hosted on a Linux Server so that would be a totally different thing. .htaccess files are designed for Linux Servers. Windows Servers do not and cannot use .htaccess files

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Installed plugin yesterday now all posts pages just go to home page’ is closed to new replies.