[resolved] Installed Plugin not visible (3 posts)

  1. xaver.wack
    Posted 3 years ago #


    I'm running "Members" in the latest version and have the following problem:

    I installed a new plugin (easy spoiler) which includes a new menu entry in "settings -> easy spoiler". But when I log on I can only see it with "Administrator Role". All other roles don't show it.

    First I thought the problem was "Adminimize" but after I deinstalled it, the problem still was not solved which leads me to "Members" as the cause for that issue.

    It is possible to create new privileges in the role manager. Does anybody know if that could be a way to fix it? If so, a short explanation how to do it would be nice.

    Of course other ideas which will help me are welcome :-)

    thanks in advance!


  2. xaver.wack
    Posted 3 years ago #


    after trying now for a long time since my last post I have still the same problems. Some plugins are shown, some not I don' have a clue how to fix it.

    Is there at least a list or documenation which of the rights affects what, if I active or deactive it?

  3. chrisdavies23
    Posted 3 years ago #

    it would appear that most of the plugins either dont work or wordpres dosent recognise them, I've been searching for a similar solution for months and as far as I can see wordpress hasn't come up with a solution

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Members
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic