WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] Installed on a new site

[Resolved] Installed on a new site

  • HI just installed this on a new site & recieved this error when trying to add a gallery onto a page.

    Warning: require_once(../../../nextgen-gallery/ngg-config.php) [function.require-once]: failed to open stream: No such file or directory in /home/westendt/public_html/wp-content/plugins/ckeditor-for-wordpress/plugins/nggallery/window.php on line 5

    Fatal error: require_once() [function.require]: Failed opening required ‘../../../nextgen-gallery/ngg-config.php’ (include_path=’.:/opt/php53/lib/php’) in /home/westendt/public_html/wp-content/plugins/ckeditor-for-wordpress/plugins/nggallery/window.php on line 5

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Installed on a new site’ is closed to new replies.
Skip to toolbar