WordPress.org

Forums

Show Hide Author
installed - not working (4 posts)

  1. drjkiel
    Member
    Posted 2 years ago #

    http://drjohnkiel.com/wp

    I have it set to hide author on multiple pages, including about us, contact us and links. I've modified it under both individual pages and under plugins -> show hide author. I also tried clearing my cache.

    No cigar. Please help!

    John

    http://wordpress.org/extend/plugins/show-hide-author/

  2. mspyratos
    Member
    Plugin Author

    Posted 2 years ago #

    Could you please be more specific? What settings exactly are you using?

  3. drjkiel
    Member
    Posted 2 years ago #

    ok. under plugin -> show hide author settings
    -i have these boxes checked in this imgur http://imgur.com/Fr5vbIk

    if you go to a page on my blog, such as the following
    http://drjohnkiel.com/wp/?page_id=47, the author is still showing

    under pages -> edit page -> "contact us" page, I have show hide author name set to 'hide author name'.

    Is that enough detail? what else do you want to know

  4. mspyratos
    Member
    Plugin Author

    Posted 2 years ago #

    I followed exactly your steps and it worked fine for me.

    If you want me to investigate further, send me an email with access details to your wordpress website.

    Thank you...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Show Hide Author
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.