WordPress.org

Support

Support » Installation » installed new wordpress site version showing blank page after login

installed new wordpress site version showing blank page after login

  • i have installed wordpress first installation on apache server
    its opening fine but when i logged in with my user id and password it is showing blank in firebox and in IE page not open with no errors.

    i cleared all my browsers cache history still not able to open the page after login.

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    @esmi

    Forum Moderator

    Try re-uploading all files & folders from a fresh download of WordPress.

    hello esmi,

    i made a fresh install again still not able to login showing blank page after typing user id and password.

    esmi

    @esmi

    Forum Moderator

    Have you checked your site’s error log for clues?

    yes i checked,

    but no error logs were created.

    and in access logs it is showing that which page is accessed.

    Hi, awsompankaj.
    are you using auto upload i.e. via C pannel or Ftp.
    which ever i would check database settings first
    or just try starting from a new install

    i copied all the files to root docs of website
    configure database for this it is showing blank after logining in.
    no errors in database is showing.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘installed new wordpress site version showing blank page after login’ is closed to new replies.
Skip to toolbar