Support » Fixing WordPress » Installed Jetpack – then site stopped working (refused to connect)

  • securi

    (@securi)


    I host my site on EC2. It worked great, till I installed Jetpack when is stopped working completely. I couldn’t even access the instance it with SSH.

    I reeset the EC2 instance and now I can access with SSH, but the website is still down with a “This site can’t be reached” message. The only thing I did to change anything was install Jetpack, the site actually stopped working after I linked it to the WordPress account to monitor it with.

    I’ve since changed the folder of Jetpack to stop it being used and cancelled the link to the WordPress account but its still not working. Not sure what else to do now.

Viewing 1 replies (of 1 total)
  • Moderator Steve Stern

    (@sterndata)

    Errors like this are logged. Check the error log on your server. If you can’t find the log, please contact your host.

    Meantime, enable wp_debug and wp_debug_log and after an error, look at wp-content/debug.log to see if anything gets logged there. https://codex.wordpress.org/Debugging_in_WordPress

    You can also try this: Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you cannot access wp-admin, there are other ways to deactivate plugins.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.