• Resolved Mizagorn


    Hi. I set up a gallery in Foo. Like it a lot, then realized I need the separate Box for the lightbox effect.

    I’ve gone through all settings I can find, but can’t get the lightbox feature to work on the gallery. When I click the “Lightbox” tab on Gallery Settings, it becomes active, but there is no icon for the tab and no content in the Lightbox settings box.


    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I just installed this as well and same issue. Doesn’t work. Have the plugin guys updated this for the latest version of WordPress? Because, WordPress has made some changes to the lightbox features in their latest version of 5.9.3

    Plugin Support elviiso


    Hi @dodgehat and @mizagorn

    I have had a look at the gallery page shared by @mizagorn and looking at the rendered HTML code of the gallery, the reason why the images are not being opened in the lightbox and are being opened within a tab instead is simply because you have not selected a lightbox for that particular gallery.

    To resolve this, the first thing you’ll need to do is to install and activate FooBox. Once that’s done, go to the FooGallery gallery configuration section of that particular gallery and select the lightbox to be “FooBox” as shown in this linked image:https://prnt.sc/FjR8b463gG1j

    Don’t forget to save changes. Try this and let me know how it goes.

    Kind regards,

    Thread Starter Mizagorn


    Hi @elviiso, thank you for the information!

    I think that the Lightbox selection option should be on the Lightbox tab, don’t you?

    Sorry for the trouble, the settings were just not intuitive in this case.

    @dodgehat thanks for the feedback also. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Installed FooBox, not kicking in for FooGallery’ is closed to new replies.