Support » Plugin: Google Language Translator » installed, flags show, in widget sidebar

Viewing 15 replies - 1 through 15 (of 19 total)
  • Hi,

    After your site has loaded I see just the flags. About 5 or so seconds later an URL with the address “ct1.adthis.com” loads, after which the translator box appears.

    For me, after the translator box appears, the plugin works perfectly.

    Maybe your site is waiting for outside content to load before loading the remainder of your site. Just a guess…

    Correction.

    I left out a “d” in the previous post. It should be “ct1.addthis.com”.

    still nothing for me I am using Mozilla Firefox. what do you mean by “you see ct1.addthis.com loading”? Are you looking in the background somewhere? This is another widget at the bottom of my widgets for sharing???

    Hi,

    After your site loads, the address “ct1.addthis.com” appears on the address line in place of your website address. The progress bar in the address line then appears as if it is accessing the “ct1” address. Once the progress bar gets all the way to the right, your original website address appears again on the browser’s address line.

    I visited your site using Safari, Chrome and a browser called Atomic. They were all able to access the Translator bar. I don’t have Firefox or IE handy.

    First thing you may wish to do is to try a different browser (or two).

    If that doesn’t do anything, can you easily disable the “addthis” service?

    i removed the addthis widget by dragging it over to the left hand side and the translator widget is still not working

    Hi,

    I am seeing the same behavior. The flags appear, your site loads the following URL, then the box appears. Were you able to test your site with a different browser?

    This is the “ct1.addthis.com” URL that is loading in the background. It’s kind of long.

    https://ct1.addthis.com/static/r07/sh138.html#iit=1380919393366&tmr=load%3D1380919389345%26core%3D1380919390798%26main%3D1380919393338%26ifr%3D1380919393376&cb=0&cdn=1&chr=UTF-8&kw=&ab=-&dh=www.chromehorserentals.com&dr=&du=https%3A%2F%2Fwww.chromehorserentals.com%2F&dt=Chrome%20Horse%20Harley%20Rentals%20Tampa%20Florida%20Daytona%20and%20Sturgis%2C%20SDChrome%20Horse%20Harley%20Rentals&dbg=0&md=0&cap=tc%3D0%26ab%3D0&inst=1&irt=1&jsl=1&prod=undefined&lng=en-us&ogt=image%2Csite_name%2Curl%2Cdescription%2Ctitle%2Ctype%3Darticle%2Clocale&pc=wpp&pub=chromehorse&ssl=1&sid=524f285e9529f32d&srpl=1&srcs=1&srd=1&srf=0.02&srx=1&ver=300&xck=0&xtr=0&og=locale%3Den_US%26type%3Darticle%26title%3DChrome%2520Horse%2520Harley%2520Rentals%2520Tampa%2520Florida%2520Daytona%2520and%2520Sturgis%252C%2520SD%26description%3DChrome%2520Horse%2520offers%2520Harley%2520rentals%2520in%2520Florida%2520in%2520the%2520Tampa%2520bay%2520area%252C%2520Daytona%2520and%2520Sturgis%252C%2520SD.%2520We%2520have%2520been%2520renting%2520motorcycles%2520since%25201999.%26url%3Dhttps%253A%252F%252Fwww.chromehorserentals.com%252F%26site_name%3DChrome%2520Horse%2520Harley%2520Rentals%26image%3Dhttps%253A%252F%252Fwww.chromehorserentals.com%252Fwp-content%252Fuploads%252F2011%252F09%252Fchrome-horse-harley-rentals-300x168.jpg&aa=0&rev=123733&ct=0&xld=1&xd=1

    that’s weird i removed the addthis widget. I guess i’ll have to completely uninstall it. in the meantime the whole household used firefox so . . . .is there a simple way to use another browser without replacing firefox? That way I can see if it is just firefox

    is there a simple way to use another browser without replacing firefox?

    You can certainly have more than one browser at a time installed on your computer – http://browsehappy.com/

    i opened internet explorer and it is there! So it is a Firefox problem. I went to their support forum and they had a couple of other ppl asking the same thing. It says to clear the cache by going to firefox/tools, options and . . .or starting firefox in safe mode blah blah blah so thank you I will have to get help from firefox support forum now.

    You might also wish to try accessing your site using a copy of Firefox on a different computer. To see if the problem is perhaps limited to just your computer.

    Hi again 🙂

    I have an old Dell Inspiron here at home running Firefox version 3.6.25 and Internet Explorer version 8.0.6001.18702IC . Both loaded the Translator box and translated your site without any problem.

    I came across a few links concerning possible issues between Firefox and “addthis”. Hope it helps 🙂

    http://www.google.com/search?q=addthis.com%20Firefox%20problem

    Glad to hear you’ve worked it out!

    =0)

    addthis is disabled, addthis was coming up fine it was the translator that i couldn’t see correctly in firefox. Internet explorer shows both just fine. I did go to my laptop that also has firefox and translator did now show correctly there also. When I tried to open IE on the laptop it kept crashing so I have to find out if there is a setting in firefox that I have to change to allow the transltor to show up correctly. I can’t find where to clear the cache that was suggested by others that were having the same problem with the translator and firefox.

    after reading some support pages in mozilla i found out that if you click on the gray shield in the address bar it allows you to select disable protection for this page and then the full translator box will show up. But does that then mean that information on the page is subject to being seen by third parties if a form is submitted over the internet?

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘installed, flags show, in widget sidebar’ is closed to new replies.