Support » Plugins » Installed fine…But, why this?

  • To install a plugin you generally just need to upload the plugin file into your /home/content/r/k/k/rkkadmin/html/wp-content/plugins directory.

    The directory I install plugins to is:
    http://ftp.roadkillerkustoms.com//wp-content/plugins

    And when trying to update I get this:
    Warning: contact_add_admin_pages(../wp-content/plugins/wp-contact/class.contact.php): failed to open stream: No such file or directory in /home/content/r/k/k/rkkadmin/html/wp-content/plugins/wp-contact/wp-contact.php on line 71

    Fatal error: contact_add_admin_pages(): Failed opening required ‘../wp-content/plugins/wp-contact/class.contact.php’ (include_path=’.:/usr/local/lib/php’) in /home/content/r/k/k/rkkadmin/html/wp-content/plugins/wp-contact/wp-contact.php on line 71

    Where…what file do I need to edit. If any?
    Please help and advise.
    Thank you.
    Sincerely,
    David M. Sellers

Viewing 2 replies - 1 through 2 (of 2 total)
  • Many plugins install in a sub-folder under wp-content/plugins.

    Managing_Plugins explains the installation process and has a link to a tutorial on installing a plugin.

    My plugins install and “most”(95%) work fine. But, when I got to auto-update…I get that error message above. Only one plugin actually doesn’t function and displays similar error message.

    Thank you I will read that also. I just feel there is an install problem and it may be my htaccess file…or something to do with me having installed Gallery2 prior to WP 2.6.3 install. I do have problem with the WPG2 plugin that I am trying to address as well.
    Thank you.
    Sincerely,
    David

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Installed fine…But, why this?’ is closed to new replies.