Support » Installing WordPress » Installed, changed directory, now not working

  • Resolved nmeyer


    (I’m using 1and1 as my host) So I successfully installed WordPress at my /blog directory, but then decided that I would rather just have wordpress at the root directory. I tried moving the files over, but that caused problems (which I can’t remember specifically at the moment), but anyway, I ended up completely deleting the /blog directory and using a fresh copy of wordpress in my root directory.

    I now see the login page when I go to, but the images don’t load and any of the links (lost your password?, login, etc) go to an “Error 404 page not found” error.

    Any ideas on what I need to do next?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Do you know if you’re using the same database from the first install? You may need to update the site url and home options in the database. Or you may need to look at your .htaccess file, and see if it is causing some kind of redirect.



    search all your database tables and find and rename it to

    I’m using the same database. I can delete and create a new one, if necessary. At my hosting site’s control panel, I changed the database from pointing to “/blog” to “/”

    For the .htaccess file, I have one in the “/” folder that says:

    Action x-mapp-php3 /system-bin/php5exe
    Action x-mapp-php4 /system-bin/php5exe

    Although it doesn’t have a .php file extension. I didn’t put it there, so I think it’s a result of making sure that PHP 5 was used in my hosting website’s control pannel.

    I have one more .htaccess file in my /log folder:

    Options +Indexes
    RemoveHandler .html
    RemoveType .html
    AddType text/html .html
    Satisfy any
    Order Deny,Allow
    Allow from
    Deny from all
    AuthType Basic
    AuthName “Access to /logs”
    AuthUserFile /kunden/homepages/19/d429180378/htpasswd
    Require user u000000

    How would I go about changing my database tables? I’m using Filezilla, is there a file in my /log directory I can change? Sorry I’m so clueless!



    You cannot alter your database tables from Filezilla.

    First login to your control panel and look for phpmyadmin.

    When you go inside phpmyadmin, it will sometimes ask for your mysql username and password.

    After the authentications, you can access your database.

    Then select the database and use the inbuilt search function to search for and then when you find them, edit them to

    Ah, perfect, thank you. I went in to myPHPadmin deleted all the references and it works perfectly now! Thanks once again for all your help! You all are a huge lifesaver.



    Glad I could help. Please mark the topic as resolved if the problem is now solved 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Installed, changed directory, now not working’ is closed to new replies.