Support » Installing WordPress » Installed, but weird problem

  • Resolved dakenitz

    (@dakenitz)


    I assume I’m running 2.1.1.

    I installed wordpress on my new blog, DanKenitz.com. Here’s where I currently am at:

    at the http://www.dankenitz.com/wp-admin/install.php page:

    “Warning: Cannot modify header information – headers already sent by (output started at /home/content/d/a/n/dankenitz/html/wp-config.php:23) in /home/content/d/a/n/dankenitz/html/wp-admin/install.php on line 16
    WordPress
    Already Installed

    You appear to have already installed WordPress. To reinstall please clear your old database tables first.”

    And at my Wp-Admin page:

    “Warning: Cannot modify header information – headers already sent by (output started at /home/content/d/a/n/dankenitz/html/wp-config.php:23) in /home/content/d/a/n/dankenitz/html/wp-includes/pluggable-functions.php on line 272”

    I don’t understand. Can anyone help?

Viewing 15 replies - 1 through 15 (of 17 total)
  • I assume I’m running 2.1.1.

    Don’t assume, find out. Go to your admin panel, scroll to the bottom of the screen and it’ll tell you what you’re running right there.

    It appears you already have WordPress installed. Are you trying to upgrade an old installation? If not, are you trying to “start over” with a new blog at that URL (’cause there’s already one there: http://www.dankenitz.com/).

    What are you trying to do?

    Hey, thanks for the response.

    I’d go into my admin panel, but that’s exactly the point. I can’t. For example, try http://www.dankenitz.com/wp-admin

    It gives this:

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/d/a/n/dankenitz/html/wp-config.php:23) in /home/content/d/a/n/dankenitz/html/wp-includes/pluggable-functions.php on line 272

    As for your other questions, this is completely new. There’s a blog on DanKenitz.com because like my subject said, I WAS able to install it. But now I can’t access it. Any thoughts as to what the “header” thing means?

    Your code says v 2.0.4. Did you try to upgrade? If you did you likely missed overwriting some/many files. You could either overwrite with a fresh 2.0 release, get it running, then upgrade to the latest 2.1 release.

    Nope, didn’t try to upgrade. How do I overwrite – do I basically upload new WP files and go through the installation process again?

    If so, should I delete the ones already there?

    Since you don’t have any content yet I would say to overwrite the whole thing and start fresh. Best to clear the database and start clean.
    Grab the latest release.

    ‘.__(‘You appear to have already installed WordPress. To reinstall please clear your old database tables first.’).’

    I do not know how to clear my old database tables first. Can anyone help me with this?

    I’m utterly clueless guys. I need to get this done.

    Hi there,
    I experience the same problem where there is a message (please see below) as below at my installation page above “Welcome to wordpress installation…”. Should i ignore it by going straight into the installation or best correct it before anything starts ?

    Thanks a lot.

    Warning: Cannot modify header information – headers already sent by (output started at /home/demoment/public_html/blog/wp-config.php:1) in /home/demoment/public_html/blog/wp-admin/install.php on line 15

    I was able to install it after that but can’t access wp-admin now. Anyone?

    Warning: Cannot modify header information – headers already sent by (output started at /home/demoment/public_html/blog/wp-config.php:1)

    Your wp-config.php file has a space or a blank line or something at the very beginning of it. Edit the file and remove that. wp-config.php MUST start with <?php and end with ?> and not have anything at all outside of those.

    dakenitz: You have the same problem, except your space/blank line is at the end of the file.

    Thank you. I’ll try to integrate these changes.

    Hello,
    i think the “upload” area is not working im trying to upload some pictures but it keeps go back the main page!

    Hi I have had this problem longer than i care to admit.I tried changing templates ,uploading fresh file (which made it worse) and still have problems.If you are trying to upload from your desktop to site The one thing I have figured out is if the picture you want to upload is not jpg and is btmp it will not work.

    If you can’t log into site contact help on live chat or call

    The problem is when i click on “upload” it take me to my site again and again ! i think the error comes from “upload.php” ! but how can i fix this ?

    To Otto42: You solved the problem. Very appreciated, thank you!

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Installed, but weird problem’ is closed to new replies.