Support » Fixing WordPress » Installed but no images

  • Resolved HelenNovice

    (@helennovice)


    I just deleted and re-installed WP. (Problems with database)

    I uploaded everything, and I can see all of the image files for Twenty-Eleven and Twenty-Twelve that were uploaded. Everything is there, but all I get on the Appearance – Themes page are image holders. Also the site is the same – no images showing up.

    Suggestions?

    Thanks,

    Helen

    P.S. I am putting this is a sub-directory while I am working on it. This worked fine until a database problem arose after activating wp-security.

    http://www.washingtoncountysheriffwi.org/cms/

Viewing 3 replies - 1 through 3 (of 3 total)
  • If you have picture in post/page it is linked, but you it is linked to old direction domain.org/wp-content/uploads/…. Now you changed url, so your pictures are probably domain.org/cms/wp-content/uploads/…

    Just check and repair url for pictures or change destination of images to right folder.

    Btw. if you really want your site reinstalled, it is not so big, personaly I recommend you make completely new one from scratch, you will have clear database and clear table, ussualy people dont do it, but I love it 🙂

    I did not change domain. Everything stayed the same. I just deleted all of wordpress from the server and reloaded it back. All the photos (even those from other themes) are not showing up. They are in their correct location. When I upload my custom theme everything appears. I can’t figure out why Twenty-eleven and Twenty-twelve won’t show any images. It’s as though their CSS is turned off (yes I checked, it is where it should be).

    I finally deleted everything on the server, including databases. I deleted WordPress 3.5.1 from my computer and downloaded a new one.

    Now everything is working.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Installed but no images’ is closed to new replies.