WordPress.org

Ready to get started?Download WordPress

Forums

Arconix Flexslider
[resolved] Installed & Added as Widget in Wide but nothing appearing (2 posts)

  1. fairchic
    Member
    Posted 2 years ago #

    I've installed Arconix Flexslider with my Pinboard responsive theme hoping to use it as my front page slider but it's not displaying anything except the Title.

    The structure is there in the generated HTML from the <div class="flex-container"> down to the <ul class="slides">

  2. ..
  3. for all the posts, but nothing shows up. Fiddling with the HTML in Firebug, I can even add a "border:1px solid black" around where the slides should be but they're just not showing. Any ideas why they're invisible?

    It's not a live site yet as I want it working my customers see it, so I can't give you a link but here's the code>

    <div id="sidebar-wide" class="widget-area" role="complementary">
    	<aside id="arconix-flexslider-widget-4" class="widget flexslider_widget">
    		<h3 class="widget-title">Arconix</h3>
    		<div class="flex-container">
            	    <div class="flexslider">
                		<ul class="slides">
    				<li><img width="225" height="300" src="http://dvf.com/wp-content/uploads/2013/02/genet-3-225x300.jpg" class="attachment-medium wp-post-image" alt="genet 3" /></li>
    				<li><img width="300" height="194" src="http://dvf.com/wp-content/uploads/2013/01/tasting-300x194.jpg" class="attachment-medium wp-post-image" alt="tasting" /></li>
    				<li><img width="300" height="225" src="http://dvf.com/wp-content/uploads/2013/01/wine-tour2-300x225.jpg" class="attachment-medium wp-post-image" alt="wine-tour2" /></li>
    				<li><img width="75" height="300" src="http://dvf.com/wp-content/uploads/2013/01/LF-2010-ROSE-201Wx796H-75x300.gif" class="attachment-medium wp-post-image" alt="LF-2010-ROSE-201Wx796H" /></li>
    				<li><img width="73" height="300" src="http://dvf.com/wp-content/uploads/2013/01/LF-2009-ROUGE-211Wx867H-73x300.gif" class="attachment-medium wp-post-image" alt="LF-2009-ROUGE-211Wx867H" /></li>
    			</ul>
    		</div>
    	</div>
    </aside>
    <!-- .widget -->

    http://wordpress.org/extend/plugins/arconix-flexslider/

  • John Gardner
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Fairchic,

    Thanks for using my plugin. It sounds like the CSS is being loaded but maybe not the JS? Line 40 of my plugin's CSS notes that the slides are hidden by default until the JS is loaded to prevent image jumping.

  • Topic Closed

    This topic has been closed to new replies.

    About this Plugin

    About this Topic

    Tags

    No tags yet.