WordPress.org

Support

Support » Themes and Templates » Installed a new theme and now I get an error message

Installed a new theme and now I get an error message

  • Installed Twenty Eleven and now I receive the following when going to my site:

    Fatal error: Call to undefined function is_multi_author() in /home/healtha9/public_html/WordPress/wp-content/themes/twentyeleven/functions.php on line 583

    I am a novice, please help … Thank You

Viewing 6 replies - 1 through 6 (of 6 total)
  • What version of WordPress are you running?

    is_multi_author() is new as of version 3.2 – if you aren’t running 3.2, upgrade your WordPress installation to the latest version.

    2011 shipped with 3.2 I think so I suspect the first three lines of the initial post… “Installed 2011” – how did you install it, via ftp somehow?

    Does this final comment imply that you can’t just ftp the folder up and expect the theme to work? Do you have to install from the Dashboard?

    http://codex.wordpress.org/Using_Themes

    you can ftp a theme’s folder (unzipped, of course) up to the server (obviously making sure to target the right location) and it ‘should’ work.

    do you have a direct example? any problems?

    I was having the problem described in the first posting on this thread, I’m beginning to think that it is an issue of version of Word Press. I need to talk to my server provider, to try to work out how to get the latest version up on my server.

    are you running wp3.2?

    you might be able to use the automatic update from within your dashboard.
    carefully read: http://codex.wordpress.org/Updating_WordPress

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Installed a new theme and now I get an error message’ is closed to new replies.
Skip to toolbar