WordPress.org

Support

Support » Plugins and Hacks » Installed a Ecommerce Plugin Now my page is giving me an Error

Installed a Ecommerce Plugin Now my page is giving me an Error

  • I was trying to install the E commerce store to my site. But now I am receiving an Fatal Error Message…

    Fatal error: Cannot use object of type WP_Error as array in /home/XXXXXXX/public_html/wp-content/plugins/envato-wordpress-toolkit-master.tmp/includes/class-envato-api.php on line 344

    I tried going to the previous page, logging out & in, but no luck.

    * added “x’s to username for security *

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Installed a Ecommerce Plugin Now my page is giving me an Error’ is closed to new replies.