WordPress.org

Support

Support » Plugins and Hacks » Installed 3.9 and now phpBB forums are gone!

Installed 3.9 and now phpBB forums are gone!

Viewing 15 replies - 16 through 30 (of 36 total)
  • Hello TheCanadianBacon, could you provide the link to your site/forum and errors from error.log of your site/forum?

    Hello nata-lee,

    I’m trying to implement a brand new phpBB forum onto my wordpress site @ http://www.simracingoz.com

    I have never installed a phpBB forum before and am worried that doing this I might break the main website…

    Could you offer any help?

    Hello PhillR76,

    If you’ve never installed phpbb before it might be the best practice to install it independently to another hosting just to figure out what this engine is.
    Also if you’ll install phpbb into /forum or another folder at your main hosting, it can’t break your live website by itself until you’ll try to connect it to it by wp-united.

    So the best practise is make a copy of your live website, move it to a test hosting, install wp-united plugin.
    Then install phpbb to a child folder, install wp-united mod. Then try to connect website and forum to each other and debug any problem. Some issues could be in the theme integration module and maybe you’ll have to create new template files for your theme to make look the website and the forum great.
    Then decide how would you like to use the user integration: create and integrate accounts for existing users, test login/logout process and user rights. It’s very important to note that phpbb at this moment is going to be the main engine in the user management process.

    Well, if it went ok, you can repeat this steps at your main website.
    If you have any questions, feel free to ask.

    Plugin Author jhong
    Member

    @jhong

    Sorry for the delay in responding guys — and thank you very much nata-lee for posting some solutions.

    It’s been a long year… I will post a fuller explanation on wp-united.com shortly.

    The core patcher is updated, I’ve made a quick release as v0.9.2.6. There are still a few other bugs I need to get to; will try to do so ASAP.

    KeeKee_all
    Member

    @keekee_all

    Still the bug on user UI on french WP 3.9.1 and Phpbb 3.0.12

    KeeKee_all
    Member

    @keekee_all

    Same problem with 0.9.2.7 :/ on Google chrome

    Plugin Author jhong
    Member

    @jhong

    Hi Keekee_all… which problem are you referring to? Please could you start another thread with it?

    KeeKee_all
    Member

    @keekee_all

    Hellon,

    Yes, this is this problem ๐Ÿ˜‰

    rfactorrallyepista
    Member

    @rfactorrallyepista

    Help me !! is almost a year that I can not ‘to use the plugin?!

    today I tried to reinstall it but nothing!

    this is error screen …thx

    http://rfactorrallyepista.altervista.org/wp-content/uploads/2014/05/wp-united-error-20.05.2014.jpg

    esmi
    Forum Moderator

    @esmi

    @rfactorrallyepista: It is considered impolite to interrupt another poster’s ongoing thread unless you are posting a solution or suggestion. As per the Forum Welcome, please post your own topic.

    rfactorrallyepista
    Member

    @rfactorrallyepista

    this is error screen in control panel wp

    Fatal error: Cannot redeclare class user in /membri/rfactorrallyepista/forum/includes/session.php on line 2457

    I also emptied the cache…thx

    rfactorrallyepista
    Member

    @rfactorrallyepista

    last screen ๐Ÿ™‚

    thx

    rfactorrallyepista, what is your php version? At your first screen it is look like you have Safe Mod enabled… You could try to disable this parameter at the php.ini

    Also it says, you have no access rights for the destination folder (the first screen, the first error at the second line). So you should try to check your access rights. https://www.phpbb.com/kb/article/phpbb3-chmod-permissions/

    rfactorrallyepista
    Member

    @rfactorrallyepista

    version 3.9.1 ๐Ÿ™‚ last

    this my screen error in panel admin wp united thx

    Stato Corrente: Connesso, ma non sono pronto a casa di questi errori

    WP-United รจ connesso ma il tuo forum phpBB ha prodotto degli errori o non sta funzionando correttamente.Hai bisogno di installare la WP-United phpBB MOD.

    Click here to download the modification package. Puoi applicare utilizzando AutoMod (raccomandato), o manualmente leggendo il file install.xml e seguendo queste istruzioni. Una volta installato clicca “Conetti” per provare ancora.

    Non puoi modificare nessun altro parametro fino a che il problema non รจ risolto.

    Il server ha riportato le seguenti informazioni:

    Fatal error: Cannot redeclare class user in /membri/rfactorrallyepista/forum/includes/session.php on line 2457

Viewing 15 replies - 16 through 30 (of 36 total)
  • The topic ‘Installed 3.9 and now phpBB forums are gone!’ is closed to new replies.