Support » Plugin: WP-United : phpBB WordPress Integration » Installed 3.9 and now phpBB forums are gone!

Viewing 15 replies - 1 through 15 (of 36 total)
  • I’m looking into this, and I’m keeping track of my progress on my blog post regarding this:

    WordPress 3.9 Breaks WP-United Theme Integration

    Thanks. I’ve found no solution yet…. I see the WP United site is down, is this a sign of things to come 🙁

    nata-lee on the WP-United forums found a fix, I’ve noted it in my blog thread linked above.

    Awesome! Site seems to be 100% again!!

    Hello, I think posting a solution here is a good idea. So:

    Relpace this line
    file core-patcher.php
    line 273
    $cSet = str_replace('$wp->init()', 'function wpu_deferred_wp_load() { $GLOBALS[\'wp\']->init()', $cSet);

    with this
    $cSet = str_replace('$GLOBALS[\'wp\']->init()', 'function wpu_deferred_wp_load() { $GLOBALS[\'wp\']->init()', $cSet);

    and
    Don’t forget to empty all the files (other than .htaccess and cache_readme.txt) from the /wp-content/plugins/wp-united/cache folder – otherwise you’ll still get the white screen of death on your forum. (by ConfusedTA)

    Good luck!

    Hello Nata-lee Can you please tell me where i can found the core-patcher file 😉

    Astro23, /wp-content/plugins/wp-united/
    core-patcher.php
    🙂

    This worked great , Thanks!!

    I installed this plugin recently. I changed the line in the core-patcher but when I try to activate, it tells me I need a modification package and I have to download it from the developer’s homepage but unfortunately the homepage is offline and archive.org does not provide a valid version.

    Can anyone help me and tell me where I can download this mod, other then the developers homepage?

    Kind regards.

    Sajonara, could you tell me a version of the plugin for wordpress and version of the wp-united mod for phpbb?
    Do you need wp-united mod for phpbb, right?

    Here is patched installation package version 0.9.2.5:
    http://nata-lee.com/wp-content/uploads/2014/05/wp-united-release-full_fixed.zip

    Patched files:
    core-patcher.php for compability with WordPress 3.9
    install.xml to get smiles and bbcodes buttons work

    Also you may need patched js files to get work user integration UI:
    http://nata-lee.com/wp-content/uploads/2014/05/wpu_ui_user_intrgration_fixed.zip

    Thx a lot. 🙂

    nata-lee THANK YOU SO MUCH! We are in the middle of race season when our phpBB is most active. I upgraded to WP3.9 without thinking about wp-united integration.

    Your fix and your willingness to share your fix is appreciated.

    Thank you nata-lee! Your fix is perfect 😀

    So using the fix that nata-lee provided, integration is fixed again, however after even clearing the cache, there remains one persistent problem. New users who just sign up will get the white screen of death when trying to post.

Viewing 15 replies - 1 through 15 (of 36 total)
  • The topic ‘Installed 3.9 and now phpBB forums are gone!’ is closed to new replies.