WordPress.org

Forums

Installed 3.8, crashed site (5 posts)

  1. bob.smith
    Member
    Posted 1 year ago #

    I tried to update to 3.8 and it caused my site to crash on the front and back end. I started by doing a manual install of 3.8, now I'm getting this site error:

    Fatal error: Call to undefined function get_post_format_slugs() in D:\Hosting\5410908\html\wp-includes\theme.php on line 1386

    I've tried changing my default theme folder to twenty-twelve, but alas nothing. I've tried disabling the plugins folder by changing name to plugins.hold. I've been down most all day, and I'm running out of troubleshooting. What can I do? What am I missing?
    Site is: http://www.shbearsbaseball.com

  2. hatimzs
    Member
    Posted 1 year ago #

    Hi Bob,
    Sometimes when updating your WP site this kind of error occur.
    Can you provide me with your hosting and WP details so I can look further into this problem?

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    Try re-uploading all files & folders - except the root wp-config.php & .htaccess files and the the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  4. bob.smith
    Member
    Posted 1 year ago #

    Okay, I re-installed everything. I got the front end to load again, but my backside wp-admin is giving me a 404 error. What am I missing here?

  5. bob.smith
    Member
    Posted 1 year ago #

    Nevermind, I realized that the wp-admin folder hadn't actually uploaded correctly. I am fully functional again! Thanks so much for making this stressful issue so easily resolved!!

Topic Closed

This topic has been closed to new replies.

About this Topic