WordPress.org

Forums

[resolved] Installed 3.5: Add Media icon gives no response (6 posts)

  1. southcapenet
    Member
    Posted 2 years ago #

    Hi there

    Just updated to 3.5 and when I click the Add Media nothing happens - HELP - tearing my hair out with deadlines.

  2. Rev. Voodoo
    Volunteer Moderator
    Posted 2 years ago #

    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    Have you read through this thread? Especially the first post, more especially toward the bottom of it - deactivating plugins and checking your theme

  3. hmgh
    Member
    Posted 2 years ago #

    Disabling plugins, re-installing WordPress 3.5, changing themes, none of it works.

    This worked for me.

    Per Member JoseVega:

    Hi, I had the same issue, and I solved it adding: define('CONCATENATE_SCRIPTS', false ); in my wp-config.php file just before require_once(ABSPATH . 'wp-settings.php');

    I hope it works for you.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    @hmgh: Please stop posting this "fix" in multiple topics. It will not work for everyone. It is site specific.

  5. hmgh
    Member
    Posted 2 years ago #

    Mmm hmm. And neither did your "fix" work. At least this one worked for me. If only I had seen it before going to the trouble of disabling all plugins, manually re-installing 3.5, etc. Would have saved me a lot of time and trouble. If me re-posting this "fix" helps someone else out and keeps them from jumping through unnecessary hoops, then so be it.

    But thank you for your kind concern.

  6. luizferraz
    Member
    Posted 2 years ago #

    @hmgh
    Thanks a lot! It solved the problem for me.

Topic Closed

This topic has been closed to new replies.

About this Topic