WordPress.org

Support

Support » How-To and Troubleshooting » Installed 3.1 and now my widgets don't work!

Installed 3.1 and now my widgets don't work!

  • I updated to 3.1 today and my widgets were cleared automatically. I am using RT-Theme 11. Every time I add a widget, it does not save or disappears when you refresh the page. Since my theme is widget based, i have no homepage.

    Any suggestions. I already deleted the theme and re-installed. Same for Wp v3.1.

    I’m stuck until somebody can enlighten me? Please help

Viewing 15 replies - 1 through 15 (of 35 total)
  • Moderator keesiemeijer

    @keesiemeijer

    Have you tried:
    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).
    – switching to the default theme to rule out any theme-specific problems?
    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress by using FTP or whatever file management application your host provides.

    It has nothing todo withnthe olugins. The problem occurs after upgrading to wp 3.1 Same problem here on RT-Theme 9.

    I even did a clean install with a new database and no PLUGINS at all. The same problem occurs and the widgets are frozen. You can not move them anymore or drag and drop them.

    You can not drag and drop the widgets anymore. In no browser at all.

    This is really frustrating.

    I just copied 3.05 back over 3.1 and wp ask me to update the database again. I did this and now every thing is working in 3.05

    But i can not for see if this downgrade gives me any future problems when upgrading again

    Since updating to wp 3.1, I can’t get my blogs to post at all. The home page comes up, but can’t go to the individual blogs. I want to go back to wp 3.0.5, but am not sure where to find it. Any help would be greatly appreciated.

    Warning – We cannot promise that rolling back to 3.0.5 in the way that BackuPs did will work without issues. There WAS a database upgrade for 3.1 and rolling back could cause issues with your install.

    This is why we always say you should backup your site and DB before upgrading.

    Given that you’re both saying you use RT-Theme I think that the most likely culprit is that the THEME is not 3.1-compatible.

    crjohnson62 – You have a different problem.

    Since the rt themes have been updated the problem is gone. Just install the newly rt them updates,

    I am having the same problem, I can’t open the sidebar destination to place a widget nor move widgets.

    I did two new installs, yesterday and today…so there are no plugins accept the ones provided in WP (Akismet & Hello Dolly, neither are activated)

    These are two separate websites, clean installs… one with Twenty Ten theme, the other with Atahaulpa.

    I’m lost! All help is appreciated.

    Peace,
    Diane

    Update…

    Was looking around for a fix…it was suggested to use “Widget Wrangler” but that didn’t work for me and appears to be a complex plugin…lot of setting up.

    Then I noticed that I couldn’t close the Widget Wrangler from the admin dashboard…actually, the drop down arrow doesn’t work to open or close. Same for all the admin dashboard areas…the only way into an area is by clicking on the name i.e. Posts, Media, Links, Pages, etc…and then I can’t close them

    Something is very foul here.

    Help!

    Dianevale,

    I’ve got the same problem as you during several days and I’ve just solved it desactivating all the plugins I’ve added recently.
    Hope it’ll help you 😉

    I’m having a similar issue.

    I just set up a brand new site last night. Installed WP via Fantastico. Once installed I logged in and upgraded WP to 3.1, using the WP default theme.

    Last night I was able to move the widgets around just fine. This morning I installed two plugin’s. After doing so I tried moving some of the widgets around and now I can’t move anything. I deactivated all/any plugin’s, refreshed and I still can’t move any of the widgets.

    Suggestions?

    I’m facing the same issue! Downloaded WP 3.1, installed a theme and some plug-ins, came across this issue of not being able to select/move any of the widgets.
    I reverted to default theme and deactivated all the plugins, but the issue still persists.

    Earlier, during a different WP install (2.8, I think) I had a similar issue when working with Chrome, but when I switched browsers it seemed to work. Unfortunately, this doesn’t seem to be the case here.

    Any other suggestions??

    Thank you!

    The only thing that I was able to do was to remove 3.1 and use version 3.04. With version 3.04 installed, I was able to move the widgets, so then I also tried to update to 3.1 and it hozed up.

    So, until the bugs are worked out in 3.1 use 3.04…hope that happens soon.

    Peace,
    Diane

    Thanks… I downgraded to 3.0.4 and all is well again. (PITA!).

    But as i recall the rt-themes are updated and all functioning now with wp 3.1. Are we talking about the same templates here the discussion started with? Why not use the rt-support forum to get instructions?

    Downgraded to 3.0.4and all seems fine. Hopefully 3.1 is fixed soon!!

    I just installed wp 3.1 and have no widget function in 2010 theme with no plugins. I installed a couple of themes to test but went back to 2010 and nothing works. very frustrating. dont know how to downgrade so will wait a day or two to see if there may be any news or upgrades.

Viewing 15 replies - 1 through 15 (of 35 total)
  • The topic ‘Installed 3.1 and now my widgets don't work!’ is closed to new replies.