Support » Plugin: Google XML Sitemaps » Installed 3 days ago, Google doesn’t show new sitemaps

  • I installed and activated this plugin on June 26. As of today, Goodge Search console still shows the standard WordPress.com sitemaps. They do not include all my posts, and have the know WP bug (“nesting error.)’

    Is there an additional step I must take, or is there a delay before Google sees the new sitemaps?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • irish99

    (@irish99)

    Google now does not even show an active regular sitemap for my website. The News sitemap submitted by WP does show and is active.

    I’ll have to deactivate this if I don’t get a solution soon.

    It shows as active on my PlugIn page. I see nothing in the FAQ that helps. I reset the settings back to initial.

    algeria86

    (@algeria86)

    sitemap

    I tried WP again. They suggested turning off the WP sitemaps generator. Looking at Google Search Console, I now see the new sitemaps. I check tomorrow to see if my posts are now getting indexed.

    The new sitemaps are up and running! The documentation should tell new users to deactivate the WP sitemaps generator (or, if it does so, do so more prominently – I don’t see it).

    BUT — there is no Google News sitemap. Does this plugin generate it? I dont’ see anything about this in the FAQ. There is a thread in a support forum by other users who have this problem.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.