Support » Plugin: Facebook Comments Importer » Installations fails at step 3: authorise your account

  • Resolved cashmkr2001

    (@cashmkr2001)


    I first installed the free version. This worked well, and I did not need to set up anything (already had a facebook comments plugin installed).

    I bought the pro version, which did not automatically work. I followed the instructions in the videoguide (http://wp-resources.com/facebook-importer-how-to-setup-facebook-app/) meticulously but every single time at step 3 (authorise your account) it goes wrong. I get a message: “URL could not be loaded: The domain of this URL has not been added to the domains of this app. Add all your domain’s and subdomains to the App domains field in your app’s settings to load this URL.”

    I’ve tried so far at least 5 times, with the same result.
    oAuth Callback URL: http://wateetons.com/wp-admin/admin.php?page=fbsync_comments_config

    Please inform me where i go wrong

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Installations fails at step 3: authorise your account’ is closed to new replies.